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Abstract 

Background: Using natural ingredients as antivirals can be considered a treatment for SARS-CoV-2. One of the 

potential plants, mahogany (Swietenia macrophylla King), is widely used in various countries as an antiviral 

treatment. Paparin-like protease (PLpro) is an essential cysteine protease that regulates viral replication and 

interferes with the regulation of immune sensing. Objective: This study aims to predict which compounds in the 

mahogany plant have good affinity, patterns, and stability interaction against the target protein of SARS-CoV-2. 

Methods: The drug-likeness parameter using SwissADME was used to screen compounds that will be docked 

against PLpro using the Autodock program. The parameters observed in molecular docking analysis are the value 

of bond energy and interaction model to amino acid residues. The compounds in mahogany plants that have the 

best interactions were then analyzed using molecular dynamics simulation methods to determine the stability of 

their bonds based on the values of Root Mean Square Deviation (RMSD) and Root Mean Square Fluctuation 

(RMSF). Results: Twenty-two compounds met the drug-likeness requirements. Molecular docking analysis showed 

that the compounds predicted to have the best binding affinity and have an interaction pattern similar to natural 

ligands towards the molecular target of PLpro are 7-deacetoxy-7-oxogedunin and 3β-hydroxy-stigmast-5-en-7-

one. The molecular dynamics simulation results revealed that based on the RMSD and RMSF values, the compound 

3β-hydroxy-stigmast-5-en-7-one showed higher stability than 7-deacetoxy-7-oxogedunin. Conclusion: 3β-

hydroxy-stigmast-5-en-7-one and 7-deacetoxy-7-oxogedunin were predicted to have good interaction with PLPro; 

however, 3β-hydroxy-stigmast-5-en-7-one showed the higher interaction stability. 
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INTRODUCTION 

Coronavirus disease 2019 (Covid-19) is caused by 

Severe Acute Respiratory Syndrome Coronavirus 2 

(SARS-CoV-2). This disease emerged in Hubei 

Province, China (Yu et al., 2020). SARS-CoV-2 causes 

respiratory problems similar to those caused by the 

Severe Acute Respiratory Syndrome Coronavirus 

(SARS-CoV) in 2003 and the Middle East Respiratory 

Syndrome Coronavirus (MERS-CoV) in 2012. All three 

come from the Coronaviridae, a family of viruses that 

have an RNA genome with a single positive sense strand 

(Tu et al., 2020). Globally, the weekly number of 

COVID-19 cases was from October 31 to November 6, 

2022, with more than 2.1 million new cases reported. 

Weekly death toll, with around 9400 deaths reported. As 

of November 6, 2022, 629 million confirmed cases and 

6.5 million deaths have been reported globally (WHO, 

2022). According to data from the COVID-19 Handling 

Task Force, as of November 16, 2022, there were 6 

million positive cases and 159 thousand deaths (Satgas 

Penanganan Covid-19, 2022). 

Several treatment approaches have been made to 

inhibit SARS-CoV-2. Remdesivir can inhibit SARS-

CoV-2 infection, as can nafamostat, which is a MERS-

CoV inhibitor, which can prevent membrane fusion and 

inhibit SARS-CoV-2 infection (Wang et al., 2020). The 

re-use of drugs, including antiviral agents (ivermectin, 

nitazoxanide, lopinavir, remdesivir, tocilizumab), 

supporting agents (azithromycin, corticosteroids, 

vitamin C, vitamin D), and vaccines, is being tried to 

meet the urgent demand against the COVID-19 

pandemic (Chen et al., 2022). 

Apart from using synthetic antivirals, the use of 

natural ingredients as antivirals can also be considered 

as a treatment for SARS-CoV-2. A number of active 

compounds from natural products have shown potential 

antiviral activity (Septiana, 2020). One of them worthy 

of research is the mahogany plant (Swietenia 

macrophylla King). Mahogany belongs to the Meliaceae 

family. Mahogany is widely used in various countries as 

a treatment for antivirals. Toona sinensis leaves, which 

are also included in the Meliaceae family, have antiviral 

effects against SARS-CoV (Petrera, 2015). There are 

various compounds in mahogany, such as polyphenols, 

fatty acid esters, essential oils, steroids, lignans and 

limonoids (Moghadamtousi et al., 2013). In general, 

polyphenols are believed to have various uses, such as 

antioxidants, anti-inflammatories, antivirals, and 

antibacterials (Mulu et al., 2021). Limonoids, as 

triterpenoid derivatives, have activity as antiviral, 

antifungal, antibacterial, anticancer, and antimalarial 

(Vardhan & Sahoo, 2020). As an antiviral, 3-hydroxy 

caruilignan C (3-HCL-C) isolated from S. macrophylla 

stems causes a decrease in protein and RNA levels, 

thereby interfering with hepatitis C virus replication 

(Musarra-Pizzo et al., 2021). From various databases 

and references, 22 compounds contained in the 

mahogany plant have been collected. However, it is not 

yet known how the antiviral mechanism action of the 

mahogany plant. Studies are needed to determine which 

of these compounds play a role in antiviral activity and 

the target proteins of these compounds. 

Drug development efforts can be carried out by 

molecular modelling or in silico tests, which play a role 

in designing, discovering, and optimizing bioactive 

compounds in the drug development process. The in 

silico test can be carried out by means of molecular 

docking, which functions to predict the activity of a 

compound in target cells. The docking will align the 

ligand into the target cell and produce a bond energy 

value indicating the amount of energy required to form 

the bond between the ligand and the receptor. The lower 

the bond energy, the stronger the bond. The stronger the 

link between the ligand and the receptor, the more active 

it is. (Kesuma et al., 2018). It is now known that there 

are many potential targets for anti-SARS-CoV-2 work, 

one of which is PLpro (paparin-like protease), which 

functions to split polyprotein replication into non-

structural proteins (Chen et al., 2022). After carrying out 

molecular docking, proceed with Molecular Dynamics 

(MD) Simulations. The MD simulation aims to 

determine the stability of the ligand-receptor interaction; 

this is done because molecular docking has not been able 

to provide information regarding the stability of the 

ligand-receptor interaction in space and time (Dewi et 

al., 2022). 

This study will carry out an analysis of the 

molecular docking of compounds in mahogany plants 

that have been screened for drug-likeness as test ligands 

for the protein PLpro of the SARS-CoV-2 virus. 

Molecular docking was carried out using Autodock 4 

software, the MGL tool, and Biovia Discovery Studio as 

visualization tools. Ligand-protein interactions and the 

best pattern of amino acid residues will be followed by 

MD simulation testing using Yasara software so that the 

stability value of the ligand-protein bond is obtained. 

 

MATERIALS AND METHODS 

Materials 

The material used in this study was the SMILES 

code of the test ligand obtained from PubChem, which 

was made in a three-dimensional structure using the 
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VEGA ZZ application. The three-dimensional structure 

of the macromolecule, namely PLpro (PDB ID: 7QCG), 

was downloaded from the Protein Data Bank (RCSB 

PDB). 

Tools 

The tools used in this study were a set of TOSHIBA 

Dynabook B35/Y with Intel(R) Core(TM) i5-5200U 

Processor specifications, 8.0 Giga Byte RAM, 500 Giga 

Byte SSD hard disk, Intel(R) HD Graphics Graphics 

Card 5500, AutoDock 4.0, AutoDockTool, Biovia 

Discovery Studio, VEGA ZZ, Notepad++, SwissADME 

(http://www.swissadme.ch/), and YASARA Dynamics. 

Method 

Test ligand screening 

The drug-likeness parameter of the mahogany plant 

compound was conducted using the SwissADME 

webserver (http://www.swissadme.ch/) to screen the 

compounds before the molecular docking analysis 

process. Canonical SMILES of mahogany plant 

compounds were obtained from PubChem. The 

Canonical SMILES code was copied and pasted into the 

"Enter a list of SMILES here" box, and the "Run!"  

button was clicked. The drug-likeness profile of the 

compound was carried out to determine whether a 

compound meets the requirements as an oral drug 

candidate or not (Daina et al., 2017). 

Preparation of the three-dimensional structure of the 

test ligand 

The three-dimensional structure of the test ligands 

was created using the VEGA ZZ application. The first 

step was to copy the Canonical SMILES test ligand from 

PubChem and then paste it into Vega ZZ by selecting 

the Edit > Build > SMILES menu. The SMILES code 

obtained from PubChem was then pasted into the 

dialogue box that appears, then clicked Build. After that, 

select the Calculate > Charge & Potential menu, and a 

dialogue box will appear. In the Force Field section, 

select "AUTODOCK", and in the Charges section, 

select "Gasteiger", then click "Fix". Then, minimize it 

by choosing the Calculate > Ammp > Minimization 

menu. In the Minimization Steps box, enter 10,000 and 

then run. The three-dimensional structure obtained is 

then saved in the.pdb format for molecular anchoring; if 

it is still in the form of a two-dimensional structure, it 

must first be converted into a three-dimensional 

structure by clicking Edit > Coordinates > Convert to 

3D. 

Test ligand preparation 

The preparation of the test ligand structures was 

carried out using AutoDockTools to add hydrogen 

atoms and charges to the ligands. First, open the three-

dimensional structure of the test ligand by selecting the 

File menu > Read molecule, then selecting Edit > 

Hydrogens > Add menu. After that, select "All 

Hydrogens", "noBondOrder", and "Yes" in the Add 

Hydrogens dialogue box that will appear. Then select 

the Edit menu again > Charges > Compute Gasteiger. 

The next step is to create a ligand file in the pdbqt format 

by selecting the Ligand > Input > Choose menu, 

selecting the prepared ligand file, and then selecting 

"Select Molecule for AutoDock4". Then select the 

Ligand menu > Torsion tree > Detect root to identify the 

ligand root. After that, select the Ligand > Torsion tree > 

Choose Root menu, then select the Ligand > Torsion 

tree > Choose Torsions > Done menu to identify the 

number of the torque. Then select Ligand > Torsion 

tree > Set Number of Torsions > Dismiss. Then select 

the Ligand menu > Output > Save as file with the pdbqt 

format. 

Macromolecules download 

The 3D structure of the receptor used, the PLpro 

protein (PDB ID: 7QCG) was downloaded from the 

RCSB PDB website (https://www.rcsb.org/). The 3D 

structure of the protein is downloaded in ".pdb" file 

format. The file is then saved in the work folder. 

Macromolecular preparation 

Macromolecule preparation was carried out using 

Biovia Discovery Studio. First of all, open the 

macromolecule file by selecting File > Open from the 

menu. Then pressed CTRL+H simultaneously so that 

the protein molecules appeared. Clicked Water > Delete 

to remove the water molecules. The next step is to 

separate the macromolecular complex into individual 

protein (receptor) and ligand files by clicking on Ligand 

Groups > selecting native ligand > Copy > Paste in the 

new Molecule Window, and then saving as (ligand 

name).pdb, the resulting ligand file is obtained. 

separated from the protein. After that, return to the initial 

molecule window and select Ligand Group > Delete, to 

remove natural ligands. Then select Hetatm > Delete to 

remove other residues (if any). 

Then, the protein files that have been separated 

from their natural ligands are added hydrogen and cargo 

using AutoDockTools by selecting the menu File > Read 

Molecule > Edit > Hydrogens > Add. After that, select 

"Polar Only", "noBondOrder", and "Yes" in the Add 

Hydrogens dialogue box that will appear. Then select 

the Edit menu again > Charges > Add Kollman Charges. 

The next step is to create a protein file with the .pdbqt 

format, which will be used to determine the grid 

parameters, by selecting the Grid > Macromolecule > 

Choose menu, selecting the protein file that has been 
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prepared, then selecting "Ok" and save the file with the 

format name .pdbqt. 

Furthermore, the preparation of the native ligand 

structure first opens the three-dimensional structure file 

of the native ligand, which has been separated from the 

protein by selecting the File > Read molecule menu, 

then selecting Edit > Hydrogens > Add menu. After that, 

select "All Hydrogens", "noBondOrder", and "Yes" in 

the Add Hydrogens dialogue box that will appear. Then 

select the Edit menu again > Charges > Compute 

Gasteiger. The next step is to create a ligand file in 

the .pdbqt format by selecting the Ligand > Input > 

Choose menu, selecting the prepared ligand file, and 

then selecting "Select Molecule for AutoDock4". Then 

select the Ligand menu > Torsion tree > Detect root to 

identify the ligand root. After that, select the Ligand > 

Torsion tree > Choose Root menu, then select the 

Ligand > Torsion tree > Choose Torsions > Done menu 

to identify the number of the torque. Then select 

Ligand > Torsion tree > Set Number of Torsions > 

Dismiss. Then select the Ligand menu > Output > Save 

as file with the .pdbqt format. The .pdbqt files of 

macromolecules and ligands, the autodock4.exe and 

autogrid4.exe application files, and the 

AD4.1_bound.dat files (obtained from 

https://autodocksuite.scripps.edu/force-fields/) are 

placed in the same folder. 

Molecular tethering method validation 

In this validation process, we will compare the 

conformation of the natural ligand to the receptor in the 

experimental crystallographic structure with the 

conformation of the natural ligand that is redocked to the 

receptor using AutoDockTools by setting the Grid box 

x, y, z, centre x, y, z, spacing by default. The results of 

this comparison are expressed by the root mean square 

deviation (RMSD) value. The docking method is said to 

be valid if the RMSD value is ≤ 2Å. If the RMSD value 

obtained is greater than 2 Å, then the procedure used is 

invalid, so the Grid box x, y, z, and centre x, y, z spacing 

values are adjusted manually until RMSD ≤ 2Å is 

obtained. 

Molecular docking process 

The molecular docking process was carried out 

using AutoDock4.0 (AD4.0) and AutoDockTools 

(ADT). Protein and ligand structures that have been 

optimized separately are stored in the same folder. 

Before carrying out the docking process, a grid 

parameter file is first prepared with the following steps: 

select Grid > Macromolecule > Open: protein file 

format .pdbqt. Then select the menu Grid > Set Map 

Types > Open: ligand file (native ligand during the 

Validation process) format .pdbqt. Then select the 

Grid > Grid box menu, then select the Center > Center 

on ligand menu (for Default validation) and set the size 

x, y, z, centre x, y, z, and spacing in the Grid Options 

dialogue box that will appear (Following the Grid value 

Validation box for test ligands). Then select the File 

menu > Close saving current, then select the Grid > 

Output > Save GPF menu and save it in the .gpf format. 

You need to pay attention to naming the file because 

wrong naming will not make docking work. The next 

step is to run Autogrid by clicking the Run menu > Run 

AutoGrid, then on "Program Pathname" select the file 

"autogrid4.exe" while on "Parameter Filename" select 

the file with the ".gpf" format earlier, then click 

"Launch" and wait for the process walk to finish. After 

the autogrid process is complete, the next step is to 

prepare a docking parameter file with the following 

steps, selecting the Docking > Macromolecule > Set 

Rigid Filename menu and selecting a protein file with 

the .pdbqt format. Then select the Docking menu > 

Ligand > Choose > Select the ligand > Select Ligand > 

Accept. Next, determine the docking parameters by 

selecting the Docking menu > Search Parameters > 

Genetic Algorithm, setting the Number of GA Runs to 

100, and setting the Population Size to 150 in the 

dialogue box that will appear, then clicking Accept. 

After that, select the Docking menu > Docking 

Parameters > Accept. Then select the Docking menu > 

Other Options > AutoDock4.2 Parameters > a Set 

Autodock4.2 Options box will appear > in the Include 

Parameter_file in dpf click "Yes" > in the Enter 

Parameter_File section, it is written 

"AD4.1_bound.dat". Then select the Docking > 

Output > Lamarckian GA menu and save it in the .dpf 

format. The next step is to run Autodock by clicking the 

Run menu > Run AutoDock, then on "Program 

Pathname" select the file "autodock4.exe" while on 

"Parameter Filename" select the file with the ".dpf" 

format earlier, then click Launch and wait for the 

process to run until finished. The docking results 

obtained were then analyzed and visualized using the 

Biovia Discovery Studio. 

Molecular dynamics simulation process 

The two best test ligands that have the smallest 

bond-free energy values and amino acid residues that are 

similar to the native ligands (If a compound has the best 

or smallest bond-free energy values but does not interact 

with amino acid residues that are similar to the native 

ligand, then the compound has the best interaction 

pattern and cannot be said to have the same activity as 
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natural ligands) are followed by MD simulation tests. 

The MD simulation process is carried out using 

YASARA Dynamics. The structures of the test-protein 

ligand complex and the native-protein ligand complex 

are placed in the same folder. Before running the 

program, set the script to "md_run.mcr" with 0.9% 

NaCl, pH 7.4, at a temperature of 298K, and the 

simulation duration is 20 ns and uses ForceField 

AMBER14 (Parihar et al., 2022; Shree et al., 2022). 

After that, proceed with running the YASARA program. 

Then select the menu Options > Macro & Movie > Set 

Target (select the target you want to analyze in .pdb 

format). Next, re-select the menu Options > Macro & 

Movie > Play Macro > md_run.mcr > OK (pre-set 

script) and wait for the process to run until it finishes 

automatically. After the process is complete, an analysis 

of the ligand-protein is carried out by selecting the 

Options menu > Macro & Movie > Set Target (selecting 

the target to be analyzed in .pdb format). Then select 

Option > Macro & Movie > Play Macro > 

md_analyze.mcr > OK, wait for the process to run until 

it's finished. The data obtained were analyzed for RMSD 

and RMSF values. 

 

RESULTS AND DISCUSSION 

Test ligand screening 

Drug-likeness screening qualitatively assesses the 

possibility of a molecule becoming an oral drug in terms 

of bioavailability using the SwissADME website. At 

SwissADME, there are five Drug-likeness filters, 

namely Lipinski, Ghose, Veber, Egan, and Muegge. In 

this study, the Lipinski filter was chosen because 

Lipinski analyzed 2,245 drugs from the World Drugs 

Index database, and this filter is known as Lipinski's 

rule-of-five (Lipinski et al., 1997). 

Based on Table 1, it can be seen that there were 22 

compounds tested for drug-likeness that were predicted 

to have the opportunity to become oral drugs, although 

of the 22 compounds, there were some that violated or 

did not meet the requirements. However, this is tolerable 

because each compound only violates one rule. 

According to Lipinski's rules, in general, a drug can be 

administered in oral if it does not violate more than one 

criterion (Lipinski et al., 1997). Drug-likeness is based 

on oral drugs because oral administration of drugs is one 

of the most commonly used methods in clinical practice. 

Oral medications can be taken easily by patients, do not 

require special medical assistance, and usually provide 

greater convenience compared to other routes of 

administration (Santos et al., 2016). 

Preparation of three-dimensional structures and 

preparation of test ligands and macromolecules 

The canonical SMILES code of 22 compounds in 

mahogany obtained from Pubchem was then made into 

a three-dimensional structure using the VegaZZ 

application. The three-dimensional structure of the 

target protein was obtained from the Protein Data Bank 

with a PDB code and 7QCG 1.75 Å (PLpro) resolution. 

This macromolecule meets the criteria, namely having a 

three-dimensional structure obtained from 

crystallographic X-ray results with a resolution of < 3 Å 

(Mukherjee et al., 2010; Sándor et al., 2010). The 

macromolecule used is already complex with its natural 

ligands, so it is easy to determine the active side of the 

macromolecule. 

Molecular docking method validation 

Method validation was carried out to determine 

whether the molecular docking method used was 

reliable or valid by comparing the crystallographic 

conformation of the natural ligand and the natural ligand 

that was reddocked against the target protein using 

AutodockTools. The validation process needs to 

determine the grid box or central coordinates, where the 

interaction of the ligand and protein is known as the 

active site of the protein. The centre of the grid box is 

generally determined based on the centre of mass of the 

naturally occurring ligand, while the dimensions of the 

grid box are based on the size of the ligand and the 

binding site on the protein that contains the essential 

amino acids for the protein's activity. The centre and 

gridbox dimensions of the macromolecules used in this 

study can be seen in Table 2. Parameters observed in the 

validation process were RMSD values and interactions 

that occurred between the crystallographic ligands and 

the redocked ligands with residues of target protein 

amino acids. The smaller the RMSD value, the closer 

the ligand position is to the natural ligand conformation. 

An RMSD value < 2 Å indicates that the error of the 

calculation results is smaller, so that the calculation can 

be said to be more accurate, whereas an RMSD value > 

2 Å indicates that the deviation from the calculation 

results is more remarkable so that the docking results 

obtained cannot be used as a reference (Mukherjee et al., 

2010; Sándor et al., 2010). 
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Table 1.  Drug-likeness prediction results (Moghadamtousi et al., 2013) & (http://ijah.apps.cs.ipb.ac.id/) 

Compound 

Lipinski Rules Parameter 

Molecular 

weight ≤ 500 

MLOGP ≤ 

4,15 

N or O ≤ 

10 

NH or OH 

≤ 5 
Results 

Secomahoganin     Yes 

12α-Acetoxyswietephragmin D     No 

12α-Acetoxyswietephragmin C     No 

Swietenialide D     No 

7-deacetoxy-7-oxogedunin     Yes 

6-O-Acetylswietephragmin E     No 

Swietenitin A     No 

Swietenitin B     No 

Swietenitin C     No 

Swietenitin D     No 

Swietenitin E     No 

Swietenitin F     No 

Swietenitin G     No 

Swietenitin H     No 

Swietenitin I     No 

Swietenitin J     No 

Swietenitin K     No 

Swietenitin L     No 

Swietenitin M     No 

Swietenolide     Yes 

Swietenine     Yes 

Swietenolide diacetate     Yes 

3β,6-Dihydroxydihydrocarapin     Yes 

Augustineolide     No 

Andirobin     Yes 

Proceranolide     Yes 

3,6-O,O-diacetylswietenolide     Yes 

Swietenolide monohydrate     Yes 

Swietemacrophine     No 

1-O-Acetylkhayanolide B     No 

Epoxyfebrinin B     No 

Roxburghiadiol A     Yes 

β-Sitostenone     Yes 

3β-hydroxy-stigmast-5-en-7-one     Yes 

β-Sitosterol     Yes 

Stigmasterol     Yes 

γ-Himachalene     Yes 

Cadina-1,4-diene     Yes 

Swietemacrophyllanin     Yes 

Catechin     Yes 

Epicatechin     Yes 

Scopoletin     Yes 

3-Hydroxy Caruilignan C     Yes 

Information: Yes = Meets the requirements (violated 1 rule), No = Does not meet the requirements (violated > 

1 rule),  = complies with Lipinski’s rule,  = does not comply with Lipinski's rule 

 

Table 2. Gridbox parameters 

Macromolecular 

Code 

Gridbox 

Center Dimensions (Å) 

X Y Z X Y Z 

7QCG 69,93 28,744 -29,08 40 40 40 
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Table 3.  Redocking result from RMSD value 

Target Protein 

Name 
Natural ligands PDB code RMSD (Å) Condition 

PLpro AKOS003853619 7QCG 1.391 < 2 Å 

 

 
Figure 1.  Crystallographic (red) and Redocked (yellow) ligand overlay results 

 

Table 4.  Redocking result from RMSD value 

Compound 

Bond 

Energy 

(kcal/mol) 

           

Amino Acid Residues 

Hydrogen Bonds 

Involved in Interactions 

Besides Hydrogen Bonds 

AKOS003853619 

(native ligand) 

-4,32 Met206, Ser170, Arg166 Gln174, Met208, Tyr207, Arg183, 

Leu199, Glu203, Val202 

7-Deacetoxy-7-

oxogedunin 

-7,55 Arg166, Lys232 Val202, Gln174, Ser170, Met208, 

Phe216, Leu185, Tyr207, Leu199, 

Arg183, Met206, Glu203 

3β-hydroxy-

stigmast-5-en-7-

one 

-7,36 - Tyr171, Gln174, Glu203, Leu185, 

Lys232, Leu199, Tyr207, Met208, 

Met206, Val202, Arg166, Ser170, 

Glu167 

Bold: similarity of amino acids interacting with natural ligands. 

 

Based on the RMSD values and the overlay of the 

redocking results of the four natural ligands on their 

target proteins in Table 3 and Figure 1, it can be seen 

that the positions of the redocked ligands are close to 

those of the crystallographic ligands and occupy the 

same active sites because they interact with amino acids, 

which also interact with the crystallographic ligands. 

The redocking process is important because it helps 

validate the docking method and assess its accuracy. In 

molecular docking, the process of redocking occurs 

when the ligand (molecule under test) is placed back into 

the active site of the target protein after calculating its 

initial energy and placement. If the redocking ligand 

approaches the crystallographic ligand position, 

occupies the same active position, and interacts with 

amino acids that also interact with crystallographic 

ligands, this indicates consistency between the docking 

results and the crystallographic structure (de Oliveira et 

al., 2022; Venkatesh, 2022). These results suggest that 

the docking method used is valid and that the protein and 

ligand docking processes can be carried out using 

AutodockTools. 

Analysis of molecular docking results 

Based on this study, 22 compounds in the 

mahogany plant were tethered to the target protein using 

the molecular docking method, namely AutodockTools. 

Molecular docking aims to predict the binding mode and 

affinity of a small molecule for the active site of a 

particular target protein, and the result is a value that 

describes the bond-free energy, i.e., the amount of 

energy required by the ligand to form a bond with the 

receptor (Guedes et al., 2013). Evaluation of the test 

ligand in molecular docking involves assessing a 

number of factors, including the free bond energy and 

the similarity of the amino acid residue to the natural 

ligand. These two factors play a role in the selection of 

ligands that have the potential to bind specifically and 

effectively to the target protein. Bond energy is one of 

the most critical factors in determining the stability of 

the ligand-receptor complex (de Oliveira et al., 2022). 

Lower free bond energy values tend to be better at 

molecular docking. The lower the free bond energy 

value between the target molecule and the ligand, the 

more stable the bond complex is (Kurczab, 2017). The 

similarity of the amino acid residues of the test ligands 

with the natural ligands in the target protein can increase 

the chances of producing, suitable binding complexes. 

This is because the binding of natural ligands to the 

target protein is determined by specific interactions 

between the ligand and amino acid residues in the active 

site of the protein (Wu & Huang, 2023). 
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Figure 2. Interaction diagram of the test ligand compared to the natural ligand; (A) AKOS003853619 (natural ligand), 

(B) 7-Deacetoxy-7-oxogedunin, and (C) 3β-hydroxy-stigmast-5-en-7-one 

 

Based on Table 4, two compounds have lower bond 

energies and interact with amino acid residues that are 

similar to natural ligands. AKOS003853619, which is a 

natural inhibitor and ligand of 7QCG, interacts with 

amino acid residues present on the active side through 

hydrogen bonds, van der Waals bonds, π-alkyl bonds, 

and salt bridges (Figure 2). According to Ewert et al. 

(2022), natural ligands in 7QCG form hydrogen bonds 

with Arg166, Ser170, and Met206 and form additional 

side chains with Gln174. n. The interaction of the 

Glu203 side chain achieves further stabilization. In the 

context of protein structure, the number associated with 

an amino acid, such as "Glu203", refers to the position 

of that amino acid in the protein sequence. This number 

is used to identify and refer to specific amino acids in 

protein structures, especially when discussing their 

functional properties or locations (Pulido et al., 2014). 

Compound 7-deacetoxy-7-oxogedunin has the 

lowest bond-free energy value in PLpro protein, 

followed by 3β-hydroxy-stigmast-5-en-7-one. The 

values of the two test ligands were smaller when 

compared to AKOS003853619 (Table 4) because there 

were more amino acid residues that interacted with the 

two test ligands than with the natural ligands. 

Compound 7-deacetoxy-7-oxogedunin has a smaller 

free bond energy value compared to 3β-hydroxy-

stigmast-5-en-7-one because 7-deacetoxy-7-

oxogedunin has the same amino acid residue as the 

natural ligand, while 3β -hydroxy-stigmast-5-en-7-one 

lacks one residue similar to that of the natural ligand 

(Table 4). 

Based on the results of molecular docking, the two 

best test ligands on the target protein have the potential 

as anti-SARS-CoV-2 candidates because these test 

ligands interact with the identical amino acid residues as 

the natural ligands of the target protein. The results of 

molecular docking indicated that several compounds 

from the mahogany plant had interactions with the tested 

molecular targets. Some of them have better free bond 

energy values than natural ligands. A compound can be 

known to have activity against a target protein by 

observing two parameters, namely bond energy and 

interaction pattern. If a compound has the best bond 

energy value but does not interact with amino acid 

residues that are similar to natural ligands, then the 

compound does not have the best interaction pattern and 

cannot be said to have the same activity as natural 

ligands (Salem et al., 2023). Next, the two best test 

ligands will be subjected to MD simulation tests to find 
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out whether the tested ligands have good bond stability 

with macromolecules compared to natural ligands. 

Analysis of molecular dynamics simulation results 

Based on this study, two compounds in the 

mahogany plant were tethered to the target protein using 

the MD simulation method, namely YASARA 

Dynamics. MD simulation aims to study the movement 

and interaction of atoms in a molecular system. These 

simulations provide a deeper understanding of the 

physical and chemical properties of molecules, 

including their structure, stability, dynamics, and 

reactivity. The stability of the ligand-protein bond can 

be determined by calculating the RMSD and RMSF 

values (Patel et al., 2021). Prior to the start of the 

analysis, the simulation conditions were set with 0.9% 

NaCl, pH 7.4, at a temperature of 298K, and the duration 

of the simulation was 20 ns. Setting 0.9% NaCl, pH 7.4, 

at 298K is often used in laboratory practice to try to 

replicate environmental conditions similar to those of 

the human body. A simulation time of 20 ns can provide 

initial insight into the stability of the RMSD and RMSF 

(Parihar et al., 2022; Shree et al., 2022). 

RMSD analysis involves a comparison of the 

conformational change of the simulated system with the 

initial or experimental structure. Monitoring RMSD 

over time makes it possible to assess system stability and 

identify periods of equilibrium and fluctuation. Higher 

RMSD values indicate more significant structural 

deviation from the reference structure, indicating 

increased flexibility or conformational changes. RMSF 

measures the flexibility or local mobility of individual 

atoms or residues in a biomolecular system during an 

MD simulation. It provides information about regions 

that undergo significant conformational changes or 

exhibit high flexibility. Atoms with a low RMSF show 

stability and a lack of fluctuation, while atoms with a 

high RMSF show greater flexibility or movement (Wu 

et al., 2022). 

 

 

Figure 3.  Comparison of RMSD values between native ligand (red), 7-deacetoxy-7-oxogedunin (black), and 3β-

hydroxy-stigmast-5-en-7-one (blue) 

 

 

Figure 4.  Comparison of RMSF values between AKOS003853619 (red), 7-Deacetoxy-7-oxogedunin (black), and 3β-

hydroxy-stigmast-5-en-7-one (blue). (amino acid residue number = Met206, Ser170, Arg166, Gln174, Met208, Tyr207, 

Arg183, Leu199, Glu203, and Val202) 
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Table 5.  Redocking result RMSD 

 
Average (Å) 

Native Ligand 7-deacetoxy-7-oxogedunin 3β-hydroxy-stigmast-5-en-7-one 

RMSD (Å) 3.423 ± 0.833 4.902 ± 1.697 4.250 ± 0.684 

RMSF (Å) 1.182 ± 0.668 1.230 ± 0.727 1.247 ± 0.678 

 

CONCLUSION 

Based on Figure 3, the natural protein-ligand 

complex is more stable than 7-deacetoxy-7-oxogedunin 

and 3β-hydroxy-stigmast-5-en-7-one. This result can 

also be proven by the RMSD average value of the 

natural ligand, which is smaller than 7-deacetoxy-7-

oxogedunin and 3β-hydroxy-stigmast-5-en-7-one 

(Table 5). Based on the results of the graphs and 

averages, it can be seen that the stability of the 3β-

hydroxy-stigmast-5-en-7-one ligand with the PLpro 

protein is close to the stability of the bond of the natural 

protein-ligand complex. Meanwhile, the graph of 7-

deacetoxy-7-oxogedunin began to increase at 11 ns, 

which means that the stability of the bond decreased. If 

the RMSD value is below 5 Å (Angstrom), it can be said 

to be a relatively stable value in molecular dynamics 

simulations. In contrast, if it is above 5 Å, it indicates 

significant conformational changes and large structural 

changes and means low stability (Rudnev et al., 2022). 

The flexibility of the structure of each compound can 

influence conformational changes over time. 

Compounds with stable and well-defined structures 

throughout the simulation are likely to have better 

stability. The presence of intermolecular forces 

involved, such as hydrogen bonds, van der Waals 

interactions, and electrostatic interactions, can also 

influence the stability and bond energy values. High 

RMSD values can be affected by various conditions, 

such as temperature and pH, and also by interactions 

between the ligand-protein; this can change the 

structural conformation of the ligand-protein bond so 

that the stability becomes poor (Kordzadeh & 

Saadatabadi, 2022; Oliwa & Shen, 2015). The lower the 

RMSD value, the more stable the bond between the 

ligand and the protein, and it shows that the two 

structures (natural ligand and 3β-hydroxy-stigmast-5-

en-7-one) are more similar to each other (Guterres & Im, 

2020). 

Based on Figure 4, the test ligands 7-deacetoxy-7-

oxogedunin and 3β-hydroxy-stigmast-5-en-7-one have 

RMSF graphs that are almost similar to the test ligands. 

The natural protein-ligand complexes were more stable 

than the tested ligands, as indicated by the lower RMSF 

values of natural ligands than 7-deacetoxy-7-

oxogedunin and 3β-hydroxy-stigmast-5-en-7-one 

(Table 5). The RMSF value will outline the 

conformational shifts of each amino acid residue, which 

gives an idea of its flexibility. The lower the RMSF 

value, the more stable the positions of the ligands and 

amino acids are (Elfita et al., 2022). Based on the RMSF 

results, the amino acid residues of natural ligands such 

as Met206, Ser170, Arg166, Gln174, Met208, Tyr207, 

Arg183, Leu199, Glu203, and Val202 did not change 

and remained stable. Likewise, the amino acid residues 

in the test ligands 7-deacetoxy-7-oxogedunin and 3β-

hydroxy-stigmast-5-en-7-one were similar to the natural 

ligands, did not change and remained stable. Docking 

and MD results may differ because docking only 

evaluates binding energy or binding affinity. MD, on the 

other hand, stresses the ligand-protein complex's long-

term stability (Chen, 2014). 

 

ACKNOWLEDGEMENT 

Based on the research that has been done, it can be 

concluded that 3β-hydroxy-stigmast-5-en-7-one and 7-

deacetoxy-7-oxogedunin were predicted to have good 

interaction with PLPro. Compound 3β-hydroxy-

stigmast-5-en-7-one showed higher interaction stability, 

so it is expected to maintain a better inhibitory effect of 

PLpro than 7-deacetoxy-7-oxogedunin. 

 

AUTHOR CONTRIBUTIONS 

Conceptualization, L. S. W. F. A., N. H., A. P., R. 

H.; Methodology, L. S. W. F. A., N. H., A. P., R. H.; 

Software, L. S. W. F. A., N. H., A. P., R. H.; Validation, 

L. S. W. F. A., N. H., A. P., R. H.; Formal Analysis, L. 

S. W. F. A., N. H., A. P., R. H.; Investigation, L. S. W. 

F. A., N. H., A. P., R. H.; Resources, L. S. W. F. A., N. 

H., A. P., R. H.; Data Curation, L. S. W. F. A., N. H., A. 

P., R. H.; Writing - Original Draft, L. S. W. F. A., N. H., 

A. P., R. H.; Writing - Review & Editing, L. S. W. F. A., 

N. H., A. P., R. H.; Visualization, L. S. W. F. A., N. H., 

A. P., R. H.; Supervision, L. S. W. F. A., N. H., A. P., 

R. H.; Project Administration, L. S. W. F. A., N. H., A. 

P., R. H.; Funding Acquisition, L. S. W. F. A., N. H., A. 

P., R. H. 

 

 



Jurnal Farmasi dan Ilmu Kefarmasian Indonesia Vol. 10 No. 3 December 2023      357 

 

 
P-ISSN: 2406-9388   ©2023 Jurnal Farmasi dan Ilmu Kefarmasian Indonesia 

E-ISSN: 2580-8303  Open access article under the CC BY-NC-SA license 

FUNDING STATEMENT 

This research did not receive any specific grant 

from funding agencies in the public, commercial, or not 

for profit sectors. 

 

CONFLICT OF INTEREST 

The authors declared no conflict of interest. 

 

REFERENCES 

Chen, Y.-C. (2014). Beware of docking!. Trends in 

Pharmacological Sciences; 36; 1–18. doi: 

10.1016/j.tips.2014.12.001. 

Chen, T.-H., Tsai, M.-J., Chang, C.-S., Xu, L., Fu, Y.-S. 

& Weng, C.-F. (2022). The Exploration of 

Phytocompounds Theoretically Combats SARS-

CoV-2 Pandemic Against Virus Entry, Viral 

Replication and Immune Evasion. Journal of 

Infection and Public Health; 16; 1–39. doi: 

10.1016/j.jiph.2022.11.022. 

Daina, A., Michielin, O. & Zoete, V. (2017). 

SwissADME: a Free Web Tool to Evaluate 

Pharmacokinetics, Drug-Likeness and Medicinal 

Chemistry Friendliness of Small Molecules. 

Scientific Reports; 7; 1–13. doi: 

10.1038/srep42717. 

de Oliveira, T. A., Medaglia, L. R., Maia, E. H. B., 

Assis, L. C., de Carvalho, P. B., da Silva, A. M. & 

Taranto, A. G. (2022). Evaluation of Docking 

Machine Learning and Molecular Dynamics 

Methodologies for DNA-Ligand Systems. 

Pharmaceuticals; 15; 1-15. doi: 

10.3390/ph15020132. 

Dewi, R. S., Anggraeni, A., Bahti, H. H., Yusuf, M., 

Hardianto, A. & Mutholib, A. (2022). Simulasi 

Dinamika Molekuler Ligan Disekunderbutil 

ditiofosfat (DSBDTP) untuk Ekstraksi Logam 

Tanah Jarang. SainsMath: Jurnal MIPA Sains 

Terapan; 1; 1–8.  

Elfita, L., Apriadi, A., Supandi, S. & Dianmurdedi, S. 

(2022). Studi Penambatan Molekuler dan 

Simulasi Dinamika Molekuler Senyawa Turunan 

Furanokumarin terhadap Reseptor Estrogen Alfa 

(ER-α) Sebagai Anti Kanker Payudara. Jurnal 

Sains Farmasi & Klinis; 9; 255–264. doi: 

10.25077/jsfk.9.3.255-264.2022. 

Ewert, W., Günther, S., Miglioli, F., Falke, S., Reinke, 

P. Y. A., Niebling, S., Günther, C., Han, H., 

Srinivasan, V., Brognaro, H., Lieske, J., Lorenzen, 

K., Garcia-Alai, M. M., Betzel, C., Carcelli, M., 

Hinrichs, W., Rogolino, D. & Meents, A. (2022). 

Hydrazones and Thiosemicarbazones Targeting 

Protein-Protein-Interactions of SARS-CoV-2 

Papain-like Protease. Frontiers in Chemistry; 10; 

1–13. doi: 10.3389/fchem.2022.832431. 

Guedes, I. A., de Magalhães, C. S., & Dardenne, L. E. 

(2013). Receptor–ligand Molecular Docking. 

Biophysical Reviews; 6; 75–87. doi: 

10.1007/s12551-013-0130-2. 

Guterres, H. & Im, W. (2020). Improving Protein-

Ligand Docking Results with High-Throughput 

Molecular Dynamics Simulations. Journal of 

Chemical Information and Modeling; 60; 2189–

2198. doi: 10.1021/acs.jcim.0c00057. 

Kesuma, D., Siswandono, S., Purwanto, B. T. & 

Hardjono, S. (2018). Uji In Silico Aktivitas 

Sitotoksik dan Toksisitas Senyawa Turunan N-

(Benzoil)-N’- Feniltiourea Sebagai Calon Obat 

Antikanker. JPSCR: Journal of Pharmaceutical 

Science and Clinical Research; 3; 1-11. doi: 

10.20961/jpscr.v3i1.16266. 

Kordzadeh, A. & Saadatabadi, A. R. (2022). Effects of 

the Temperature and the pH on the Main Protease 

of Sars-Cov-2: A Molecular Dynamics Simulation 

Study. Biointerface Research in Applied 

Chemistry; 12; 7239–7248. doi: 

10.33263/BRIAC126.72397248. 

Kurczab, R. (2017). The Evaluation of QM/MM-Driven 

Molecular Docking Combined with MM/GBSA 

Calculations as a Halogen-Bond Scoring Strategy. 

Acta Crystallographica Section B: Structural 

Science, Crystal Engineering and Materials; 73; 

188–194. doi: 10.1107/S205252061700138X. 

Lipinski, C. A., Lombardo, F., Dominy, B. W. & 

Feeney, P. J. (1997). Experimental and 

Computational Approaches to Estimate Solubility 

and Permeability in Drug Discovery and 

Development Settings. Advanced Drug Delivery 

Reviews; 23; 3–25. doi: 10.1016/S0169-

409X(96)00423-1. 

Moghadamtousi, S. Z., Goh, B. H., Chan, C. K., Shabab, 

T. & Kadir, H. A. (2013). Biological Activities 

and Phytochemicals of Swietenia macrophylla 

King. Molecules; 18; 10465–10483. doi: 

10.3390/molecules180910465. 

Mukherjee, S., Balius, T. E., & Rizzo, R. C. (2010). 

Docking Validation Resources: Protein Family 

and Ligand Flexibility Experiments. Journal of 

Chemical Information and Modeling, 50(11), 

1986–2000. https://doi.org/10.1021/ci1001982 

Mulu, A., Gajaa, M., Woldekidan, H. B. & Wmariam, J. 

F. (2021). The Impact of Curcumin Derived 

Polyphenols on the Structure and Flexibility 



Jurnal Farmasi dan Ilmu Kefarmasian Indonesia Vol. 10 No. 3 December 2023      358 

 

 
P-ISSN: 2406-9388   ©2023 Jurnal Farmasi dan Ilmu Kefarmasian Indonesia 

E-ISSN: 2580-8303  Open access article under the CC BY-NC-SA license 

COVID-19 Main Protease Binding Pocket: A 

Molecular Dynamics Simulation Study. PeerJ; 9; 

1–16. doi: 10.7717/peerj.11590. 

Musarra-Pizzo, M., Pennisi, R., Ben-Amor, I., 

Mandalari, G. & Sciortino, M. T. (2021). Antiviral 

Activity Exerted by Natural Products against 

Human Viruses. Viruses; 13; 1-30. doi: 

10.3390/v13050828. 

Oliwa, T. & Shen, Y. (2015). cNMA: A Framework of 

Encounter Complex-Based Normal Mode 

Analysis to Model Conformational Changes in 

Protein Interactions. Bioinformatics; 31; i151–

i160. doi: 10.1093/bioinformatics/btv252. 

Parihar, A., Sonia, Z. F., Akter, F., Ali, M. A., Hakim, 

F. T. & Hossain, M. S. (2022). Phytochemicals-

Based Targeting RdRp and Main Protease of 

SARS-CoV-2 using Docking and Steered 

Molecular Dynamic Simulation: A promising 

Therapeutic Approach for Tackling COVID-19. 

Computers in Biology and Medicine; 145; 1-13. 

doi: 10.1016/j.compbiomed.2022.105468. 

Patel, A. H., Patel, R. B., Memon, M. J., Patel, S. S., 

Desai, S. A. & Meshram, D. B. (2021). Docking, 

Binding Free Energy Estimation, and MD 

Simulation of Newly Designed CQ and HCQ 

Analogues Against the Spike-ACE2 Complex of 

SARS-CoV-2. International Journal of 

Quantitative Structure-Property Relationships; 6; 

77–89. doi: 10.4018/IJQSPR.2021100105. 

Petrera, E. (2015). Antiviral and Immunomodulatory 

Properties of Meliaceae Family. Journal of 

Biologically Active Products from Nature; 5; 241–

254. doi: 10.1080/22311866.2015.1081569. 

Pulido, R., Baker, S. J., Barata, J. T., Carracedo, A., Cid, 

V. J., Chin-Sang, I. D., Davé, V., den Hertog, J., 

Devreotes, P., Eickholt, B. J., Eng, C., Furnari, F. 

B., Georgescu, M.-M., Gericke, A., Hopkins, B., 

Jiang, X., Lee, S.-R., Lösche, M., Malaney, P., … 

& Leslie, N. R. (2014). A Unified Nomenclature 

and Amino Acid Numbering for Human PTEN. 

Science Signaling; 7; 1-10. doi: 

10.1126/scisignal.2005560. 

Rudnev, V. R., Nikolsky, K. S., Petrovsky, D. V., 

Kulikova, L. I., Kargatov, A. M., Malsagova, K. 

A., Stepanov, A. A., Kopylov, A. T., Kaysheva, 

A. L. & Efimov, A. V. (2022). 3β-Corner Stability 

by Comparative Molecular Dynamics 

Simulations. International Journal of Molecular 

Sciences; 23; 1-14. doi: 10.3390/ijms231911674. 

Salem, I. M., Mostafa, S. M., Salama, I., El-Sabbagh, O. 

I., Hegazy, W. A. H. & Ibrahim, T. S. (2023). 

Design, Synthesis and Antitumor Evaluation of 

Novel Pyrazolo[3,4- d ]Pyrimidines Incorporating 

Different Amino Acid Conjugates as Potential 

DHFR Inhibitors. Journal of Enzyme Inhibition 

and Medicinal Chemistry; 38; 203–215. doi: 

10.1080/14756366.2022.2142786. 

Sándor, M., Kiss, R. & Keserű, G. M. (2010). Virtual 

Fragment Docking by Glide: a Validation Study 

on 190 Protein−Fragment Complexes. Journal of 

Chemical Information and Modeling; 50; 1165–

1172. doi: 10.1021/ci1000407. 

Santos, G. B., Ganesan, A. & Emery, F. S. (2016). Oral 

Administration of Peptide-Based Drugs: Beyond 

Lipinski’s Rule. ChemMedChem; 11; 2245–2251. 

doi: 10.1002/cmdc.201600288. 

Satgas Penanganan Covid-19. (2022). Data Sebaran 

Situasi Virus COVID-19. https://covid19.go.id/ 

Septiana, E. (2020). Prospek Senyawa Bahan Alam 

Sebagai Antivirus Dalam Menghambat SARS-

CoV-2. Bio Trends; 11; 30–38. 

Shree, P., Mishra, P., Selvaraj, C., Singh, S. K., Chaube, 

R., Garg, N. & Tripathi, Y. B. (2022). Targeting 

COVID-19 (SARS-CoV-2) Main Protease 

through Active Phytochemicals of Ayurvedic 

Medicinal Plants–Withania Somnifera 

(Ashwagandha), Tinospora cordifolia (Giloy) and 

Ocimum sanctum (Tulsi)–a Molecular Docking 

Study. Journal of Biomolecular Structure and 

Dynamics; 40; 190–203. doi: 

10.1080/07391102.2020.1810778. 

Tu, Y., Chien, C., Yarmishyn, A. A., Lin, Y., Luo, Y.-

H., Lin, Y.-T., Lai, W.-Y., Yang, D.-M., Chou, S.-

J., Yang, Y.-P., Wang, M.-L., & Chiou, S.-H. 

(2020). A Review of SARS-CoV-2 and the 

Ongoing Clinical Trials. International Journal of 

Molecular Sciences; 21; 1-19. doi: 

10.3390/ijms21072657. 

Vardhan, S. & Sahoo, S. K. (2020). In Silico ADMET 

and Molecular Docking Study on Searching 

Potential Inhibitors from Limonoids and 

Triterpenoids for COVID-19. Computers in 

Biology and Medicine; 124; 1-12. doi: 

10.1016/j.compbiomed.2020.103936. 

Venkatesh. (2022). Molecular Docking of 

Ganomestenol with Sars-Cov-2 Mpro. Asian 

Journal of Pharmaceutical and Clinical Research; 

15; 46–47. doi: 

10.22159/ajpcr.2022.v15i2.43679. 

Wang, M., Cao, R., Zhang, L., Yang, X., Liu, J., Xu, M., 

Shi, Z., Hu, Z., Zhong, W. & Xiao, G. (2020). 

Remdesivir and Chloroquine Effectively Inhibit 



Jurnal Farmasi dan Ilmu Kefarmasian Indonesia Vol. 10 No. 3 December 2023      359 

 

 
P-ISSN: 2406-9388   ©2023 Jurnal Farmasi dan Ilmu Kefarmasian Indonesia 

E-ISSN: 2580-8303  Open access article under the CC BY-NC-SA license 

the Recently Emerged Novel Coronavirus (2019-

nCoV) In Vitro. Cell Research; 30; 269–271. doi: 

10.1038/s41422-020-0282-0. 

World Health Organization (WHO). (2022). World 

Health Organization. Coronavirus disease 2019 

(COVID-19) Weekly Epidemiological Update, 

Edition 117, published 9 November 2022. 

https://www.who.Int/publications/m/item/weekly

-Epidemiological-Update-on-Covid-19---9-

November-2022.  

Wu, J., Zhou, Y., Zhang, J., Zhang, H.-X., & Jia, R. 

(2022). Molecular Dynamics Simulation 

Investigation of the Binding and Interaction of the 

EphA6–Odin Protein Complex. The Journal of 

Physical Chemistry B; 126; 4914–4924. 

https://doi.org/10.1021/acs.jpcb.2c01492 

Wu, Q. & Huang, S.-Y. (2023). HCovDock: an Efficient 

Docking Method for Modeling Covalent Protein–

Ligand Interactions. Briefings in Bioinformatics; 

24; 1-10. doi: 10.1093/bib/bbac559. 

Yu, R., Chen, L., Lan, R., Shen, R., & Li, P. (2020). 

Computational Screening of Antagonists Against 

the SARS-CoV-2 (COVID-19) Coronavirus by 

Molecular Docking. International Journal of 

Antimicrobial Agents; 56; 106012. doi: 

10.1016/j.ijantimicag.2020.106012. 

 

 

 

 

 

 

 

 

 


